JL1005 - Microphone & Panopto Audio Unavailable
Incident Report for Teaching Spaces Status
Update
The room has been tested and all is working currently we will continue to monitor this for the start of teaching
Posted Aug 10, 2023 - 11:10 BST
Identified
The lectern microphone is currently being picked up by Panopto and Teams but is not being amplified in the room. Temporarily, a lapel microphone has been delivered which will produce sound around the room.
Posted Nov 14, 2022 - 10:07 GMT
Investigating
We are currently investigating an issue in JL1005, where the microphone is not producing sufficent volume in the room which is also impacting audio recording via Panopto. We are currently in the process of installing a temporary microphone for use in the room.
Posted Nov 09, 2022 - 09:00 GMT
This incident affects: City Campus - Jenny Lind Building (JL) (JL1005).