EEG164 - Lectern AV Panel Routing
Incident Report for Teaching Spaces Status
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 09:17 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2023 - 09:15 BST
Update
This room has now been fully renovated with new AV equipment
Posted Jun 22, 2023 - 08:37 BST
Update
The options on the button panel have been updated to 'Laptop' and 'PC' to avoid confusion.

If you have any issues getting content to display, please call the IT Service Desk on 01905 85 7500 (8:30-5:00/Mon-Fri).
Posted Feb 21, 2023 - 14:41 GMT
Identified
We have identified an issue with VGA input being unavailable in EEG164 and a green tint to projector. We are arranging a date with our AV Partners for an upgrade to the equipment in the room, before the end of the academic year. As a temporary fix to ensure the room is still functional, you will need to select the 'DVD' option for laptop, or 'HDMI' for PC use via the lectern panel.
Posted Nov 09, 2022 - 08:53 GMT
This incident affected: St John's - Edward Elgar Building (EE) (EEG164).