CC004 (Worcester Room) - Limited Functionality
Incident Report for Teaching Spaces Status
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 14:17 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2022 - 16:14 GMT
Identified
We have identified an issue with CC004 where the far end of the room does not produce any display or sound.

We are working with our AV partners to schedule a date in December, to replace the AV equipment in the room ensuring display and sound is available throughout the room.
Posted Nov 08, 2022 - 14:19 GMT
This incident affected: St John's - Conference Centre (CC) (CC004 - Worcester).