EE1120 - Lectern PC Intermittent Network Connection
Incident Report for Teaching Spaces Status
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 14:15 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2023 - 12:11 GMT
Investigating
Following the replacement of the PC in EE1120, the issue with the network intermittently losing its connection settings, preventing login to the lectern PC or connection to the internet once logged in has occurred. We are working on identifying the cause of the issue to put in a permanent fix.
Posted Nov 18, 2022 - 09:35 GMT
Monitoring
We've replaced the PC in EE1120.

If you experience any issues whilst using the AV equipment in the room please contact the IT Service Desk, selecting option 1 via:
- 7500 from a lectern telephone handset
- +44(0)1905 85 7500 from any other telephone
Posted Nov 16, 2022 - 14:34 GMT
Investigating
We have identified an issue in EE1120 with network intermittently losing it's connection settings, preventing login to the lectern PC or connection to the internet once logged in. We are working on identifying the cause of the issue to put in a permanent fix.

If you experience any issues whilst using the AV equipment in the room please contact the IT Service Desk, selecting option 1 via:
- 7500 from a lectern telephone handset
- +44(0)1905 85 7500 from any other telephone
Posted Nov 15, 2022 - 13:21 GMT
This incident affected: St John's - Edward Elgar Building (EE) (EE1120).