CC007 - Unavailable for HDMI Laptop Display
Incident Report for Teaching Spaces Status
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 14:16 GMT
Investigating
We have identified an issue in CC007 that prevents using HDMI display when using an external device e.g. laptop. You will need to use the Lectern PC to use the room's AV equipment. We are working on getting the cables replaced to ensure the room is fully functional.

If you experience any issues whilst using the AV equipment in the room please contact the IT Service Desk, selecting option 1 via:
- 7500 from a lectern telephone handset
- +44(0)1905 85 7500 from any other telephone
Posted Nov 18, 2022 - 09:40 GMT
This incident affected: St John's - Conference Centre (CC) (CC007 - Malvern).