EEG089 - Intermittent Audio Issues
Incident Report for Teaching Spaces Status
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 14:18 GMT
Identified
We have identified an issue in EEG089 with audio intermittently losing it's connection settings, preventing any sound from being played via the microphone or lectern. We are working with out AV partner to replace the equipment in the room before the next semester.

To mitigate the issue we are checking the room each morning to ensure the sound settings are configured correctly.
Posted Nov 09, 2022 - 11:57 GMT
This incident affected: St John's - Edward Elgar Building (EE) (EEG089).