BY 1148 - Main Display Unavailable (#198749)

Incident Report for Teaching Spaces Status

Resolved

This has now been replaced
Posted Feb 17, 2025 - 09:52 GMT

Monitoring

The main display has been replaced in BY 1148 but cannot be controlled by the lectern control panel.

Please power on/off the screen using the button in the bottom-right of the screen and control audio with the connected device.

Source selection is still chosen on the control panel.
Posted Feb 10, 2025 - 13:06 GMT

Identified

We have identified an issue in BY 1148 with the main display.

We have provided a TV Trolley to be used in its place for the time being. Please refer to the signage placed in the room for further instructions on using the TV Trolley.

If you experience any issues with the AV equipment in this room please contact the IT Service Desk (01905 85 7500).
Posted Dec 09, 2024 - 16:14 GMT
This incident affected: St John's - Binyon Building (BY) (BY1148).