EE G021 - Panel Control (#1160)

Incident Report for Teaching Spaces Status

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 12:24 GMT

Update

We are continuing to work on a fix for this issue.
Posted Feb 18, 2025 - 16:36 GMT

Identified

We have identified an issue in EE G021 with the lectern control panel.

The display cannot be controlled via the control panel i.e. Power On/Off and Volume.

Please control power with the button on the main display found at the bottom-right and control audio from the PC or connected device.

If you experience any issues with the AV equipment in this room please contact the IT Service Desk (01905 85 7500).
Posted Feb 06, 2025 - 17:04 GMT
This incident affected: St John's - Edward Elgar Building (EE) (EEG021).