EE 1022 - Student PCs
Incident Report for Teaching Spaces Status
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 11:59 GMT
Identified
We've identified an issue with the network in EE 1022 resulting in the capacity of the room being reduced by two.

As a temporary fix, we've had to take two student PCs off the network (in the front row) in order for the teaching lectern to function properly.

If you experience any further issues related to the teaching equipment, please call the IT Service Desk on 01905 85 7500 and we will provide assistance over the phone and attend the room to support you.

If you need to contact IT regarding this issue, please reference the following ticket number #172106.
Posted Oct 12, 2023 - 13:12 BST
This incident affected: St John's - Edward Elgar Building (EE) (EE1022).