BY1151 - SMART Board Unavailable
Incident Report for Teaching Spaces Status
Resolved
This incident has been resolved, the screen has been replaced.
Posted Feb 03, 2023 - 15:16 GMT
Update
We have identified that the SMART board is broken and is due to be replaced by the manufacturer.
Posted Jan 09, 2023 - 11:54 GMT
Identified
We have identified an issue in BY1151 with the SMART board,. Currently it is unavailable until a fix is implemented.

We have installed a TV trolley which can be used as an alternative to the SMART board. The TV will need to be turned on and off manually rather than via the button panel in the room.
Posted Jan 06, 2023 - 15:49 GMT
This incident affected: St John's - Binyon Building (BY) (BY1151).