We are continuing to work on a fix for this issue.
Posted Jan 17, 2025 - 10:30 GMT
Update
This has been escalated internally and requires us to take the room out of action for a period of time. Due to the down-time we want to ensure this is scheduled during our least busy periods to minimise the distruption.
In the meantime, presenters cannot turn on or off the projector using the touch panel controls.
We have provided a remote until this issue is resolved. Please select your desired input using the lectern control panel. Then, turn on the projector with the remote and change the source/input to 'HDBaseT'.
Posted Oct 24, 2024 - 15:22 BST
Identified
We have an identified and issue in EE 1106 with the projector. Presenters cannot turn on or off the projector using the touch panel controls.
We have provided a remote until this issue is resolved. Please select your desired input using the lectern control panel. Then, turn on the projector with the remote and change the source/input to 'HDBaseT'.
If you experience any issues with the AV equipment in this room please contact the IT Service Desk (01905 85 7500).
Posted Sep 26, 2024 - 16:16 BST
This incident affected: St John's - Edward Elgar Building (EE) (EE1106).