EE 2033 - PC Unavailable
Incident Report for Teaching Spaces Status
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 08:52 GMT
Identified
We have identified an issue in EE 2033 with the lectern PC. We have put a temporary laptop in place until this issue is resolved.

Please select 'PC' on the lectern control panel in order to use this laptop.

If you experience any issues whilst using the AV equipment in the room please contact the IT Service Desk, selecting option 1 via:
- 7500 from a lectern telephone handset
- +44(0)1905 85 7500 from any other telephone
Posted Feb 17, 2024 - 13:26 GMT
This incident affected: St John's - Edward Elgar Building (EE) (EE2033).