PN 1001 - Audio Unavailable
Incident Report for Teaching Spaces Status
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 10:18 GMT
Identified
We have identified an issue in PN 1001 with the audio. Unfortunately, the audio is not working until a fix is implemented.

If needed, small speakerphones can be requested via the IT Service Desk on 01905 85 7500 (8:30-17:00/Mon-Fri).
Posted Mar 09, 2023 - 15:56 GMT
This incident affected: St John's - Peirson Centre (PN) (PN1001).