EE 1026 - Lectern PC Unavailable
Incident Report for Teaching Spaces Status
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 09:53 GMT
Identified
We have identified an issue in EE 1026 with the lectern PC.

To mitigate the issue we have provided a Room Laptop for use until this issue is resolved. Please select "External Device" to display your content. If you wish to use your personal device to display content, please remove the HDMI cable from the Room Laptop and plug this into your personal device. Once you have finished your session, please reinsert the cable into the Room Laptop to reduce the impact on teaching sessions that follow yours.

If you experience any issues whilst using the AV equipment in the room please contact the IT Service Desk, selecting option 1 via:
- 7500 from a lectern telephone handset
- +44(0)1905 85 7500 from any other telephone
Posted Mar 06, 2024 - 13:34 GMT
This incident affected: St John's - Edward Elgar Building (EE) (EE1026).