CH 2006 - Projector Issue (#2788)

Incident Report for Teaching Spaces Status

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 12:35 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2025 - 11:52 GMT

Investigating

An issue has been identified in CH 2006 concerning the Projector, which is currently unable to display the content from the lectern PC.

However, other displays on the wall are functioning correctly and can display the lectern PC.

If you experience any issues with the AV equipment in this room please get in touch with the IT Service Desk (01905 85 7500)
Posted Mar 06, 2025 - 11:49 GMT
This incident affected: City Campus - Charles Hasting's Building (CH) (CH2006).