CC 007 -Display Intermittent
Incident Report for Teaching Spaces Status
Identified
Previously identified display issues in CC 007 are still ongoing. To minimise further interruption, the only device that can be used is the Lectern PC - laptops and other external devices cannot be displayed on the main teaching display.

If you experience any issues whilst using the AV equipment in the room please contact the IT Service Desk, selecting option 1 via:
- 7500 from a lectern telephone handset
- +44(0)1905 85 7500 from any other telephone
Posted Mar 14, 2024 - 09:53 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2024 - 15:02 GMT
Identified
We have identified an issue in CC 007 with the display intermittently flickering.

If you experience any issues whilst using the AV equipment in the room please contact the IT Service Desk, selecting option 1 via:
- 7500 from a lectern telephone handset
- +44(0)1905 85 7500 from any other telephone
Posted Feb 12, 2024 - 16:19 GMT
This incident affects: St John's - Conference Centre (CC) (CC007 - Malvern).