CH2001 - Projector Unavailable
Incident Report for Teaching Spaces Status
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 09:24 GMT
Investigating
We have identified an issue in CH2001 with the projector, currently it is out of operation.

The room can still be used, but content will be displayed on the wall-mounted screens rather than the main projector.
Posted Jan 19, 2023 - 16:28 GMT
This incident affected: City Campus - Charles Hasting's Building (CH) (CH2001).