EE 1021 - Control Panel Unavailable (#1088)

Incident Report for Teaching Spaces Status

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 12:59 GMT

Identified

We have identified an issue in EE 1021 with the control panel. Unfortunately, it cannot be used to control the teaching lectern.

Sessions can still be held in this room. If you need assistance selecting a different input device, please contact the IT Service Desk (01905 85 7500).
Posted Feb 06, 2025 - 15:56 GMT
This incident affected: St John's - Edward Elgar Building (EE) (EE1021).