CH G014 - PC Unavailable
Incident Report for Teaching Spaces Status
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 16:33 GMT
Identified
We have identified an issue in CH G014 with the PC, currently it cannot be used.

We have provided a laptop for use until this issue is resolved.

If you experience any issues whilst using the equipment in the room please contact the IT Service Desk, selecting option 1 via:
- 7500 from a lectern telephone handset.
- +44(0)1905 85 7500 from any other telephone.
Posted Feb 05, 2024 - 16:19 GMT
This incident affected: City Campus - Charles Hasting's Building (CH) (CHLG014).