EE G027 - Audio Control (#1287)

Incident Report for Teaching Spaces Status

Update

We are continuing to work on a fix for this issue.
Posted Jan 30, 2025 - 09:48 GMT

Identified

We have identified an issue in EE G027 with the audio controls from the lectern control panel.

Currently, audio levels can only be controlled from the lectern PC or a connected laptop.

If you experience any issues with the AV equipment in this room please get in touch with the IT Service Desk (01905 85 7500)
Posted Jan 30, 2025 - 09:46 GMT
This incident affects: St John's - Edward Elgar Building (EE) (EEG027).