BY 1150 - PC Only (#3876)

Incident Report for Teaching Spaces Status

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 15:55 BST

Identified

We have identified an issue in BY 1150 with the lectern controls. Unfortunately, you cannot switch to use a laptop on the main display in this room.

Until this is resolved, please log into the teaching lectern PC to display content.

If you experience any issues with the AV equipment in this room please contact the IT Service Desk (01905 85 7500).
Posted Apr 11, 2025 - 16:34 BST
This incident affected: St John's - Binyon Building (BY) (BY1150).