RB G007 - Trolley PC Network Unavailable (#3291)

Incident Report for Teaching Spaces Status

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 12:15 GMT

Identified

We have identified an issue in RB G007 with the network connection on one of the teaching trollies.

Until we can resolve this issue, please connect your staff laptop to the trolley using the provided HDMI cable.

If you experience any further issues with the AV equipment in this room, please contact the IT Service Desk (01905 85 7500).
Posted Mar 14, 2025 - 09:31 GMT