EE G119 - Display Intermittent (#193984)
Incident Report for Teaching Spaces Status
Resolved
The screen has been replaced and room is fully operational
Posted Dec 16, 2024 - 11:24 GMT
Update
This has been escalated internally and the screen will be replaced. We will update this incident when a date is confirmed.

Currently a TV trolley is in place and must be turned on separately to display content from the teaching lectern.

If you experience any issues with the AV equipment in this room please contact the IT Service Desk (01905 85 7500).
Posted Oct 24, 2024 - 16:04 BST
Identified
We have identified an issue in EE G119 with the main teaching display.

Currently a TV trolley is in place and must be turned on separately to display content from the teaching lectern.

If you experience any issues with the AV equipment in this room please contact the IT Service Desk (01905 85 7500).
Posted Oct 03, 2024 - 16:10 BST
This incident affected: St John's - Edward Elgar Building (EE) (EEG119).