Screens Going To Sleep
Incident Report for Teaching Spaces Status
Resolved
The firmware has been updated and the sleep issue is now resolved
Posted Oct 24, 2023 - 10:02 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 09:31 BST
Identified
We have identified an issue in some of the newly refurbished rooms:

- CC009
- EEG031
- EEG055
- EEG054
- EEG074

The issue is due to a software bug in the new series 4 versions of the touch-enabled viewsonic smart boards which is stopping the no signal power off command from being anything but 15 minutes. we are working with the manufacturer to get this resolved as soon as possible. in the meantime whilst we wait for a hotfix please could all users touch the screen when they see it go black and this will bring the screen back.
Posted Oct 05, 2023 - 08:48 BST
This incident affected: St John's - Conference Centre (CC) (CC009 - Hereford) and St John's - Edward Elgar Building (EE) (EEG031, EEG054, EEG055, EEG074, EE1021, EE1022, EE2010).