EE 1107 - Projector Unavailable
Incident Report for Teaching Spaces Status
Resolved
New projector has been fit, tested the equipment.
Posted Jul 31, 2024 - 12:54 BST
Monitoring
The projector in EE 1107 will now operate as normal.

A temporary projector has been installed in EE 1106 until a replacement can be fitted.

To operate:
- Select the desired input via the lectern controls.
- Turn on the projector using the provided remote (please turn off after use).

If you experience any issues whilst using the AV equipment in the room please contact the IT Service Desk, selecting option 1 via:
- 7500 from a lectern telephone handset
- +44(0)1905 85 7500 from any other telephone

If you have any concerns or need any further information on the equipment in EE 1107 or EE 1106, please contact IT and quote the following ticket reference: #188410
Posted Jun 21, 2024 - 16:19 BST
Identified
We have identified a technical issue in EE 1107 with the projector, currently it cannot be used.

To mitigate the issue we have installed a mobile TV trolley temporarily. Please refrain from using the teaching lectern and log in to the TV trolley directly, the PC is mounted behind the trolley.

If you experience any issues whilst using the AV equipment in the room please contact the IT Service Desk, selecting option 1 via:
- 7500 from a lectern telephone handset
- +44(0)1905 85 7500 from any other telephone

If you have any concerns or need any further information on the equipment in EE 1107, please contact IT and quote the following ticket reference: #188410
Posted Jun 06, 2024 - 08:59 BST
This incident affected: St John's - Edward Elgar Building (EE) (EE1106, EE1107).