This has been escalated internally and we are continuing to work on a fix.
In the meantime only the lectern PC can be used and presenters cannot show external devices or the document camera on the main display until this is resolved.
If you experience any further issues with the AV equipment in this room please contact the IT Service Desk (01905 85 7500).
Posted Oct 24, 2024 - 16:00 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2024 - 14:36 BST
Identified
We have an identified and issue in CH 1003 with the AV equipment meaning only the lectern PC can be used.
Presenters cannot show external devices or the document camera on the main display until this is resolved.
If you experience any further issues with the AV equipment in this room please contact the IT Service Desk (01905 85 7500).
Posted Sep 26, 2024 - 16:00 BST
This incident affected: City Campus - Charles Hasting's Building (CH) (CH1003).