BY 1151 - PC Only

Incident Report for Teaching Spaces Status

Resolved

Room tested and now working
Posted Feb 18, 2025 - 11:08 GMT

Update

We are continuing to investigate this issue.
Posted Feb 03, 2025 - 15:25 GMT

Investigating

We have identified an issue with BY 1151 lectern.

Currently, the lectern will only display the PC on the main board.

If you experience any issues with the AV equipment in this room please get in touch with the IT Service Desk (01905 85 7500)
Posted Feb 03, 2025 - 15:21 GMT