CC009 - Projector Requires Remote for Operation
Incident Report for Teaching Spaces Status
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 11:11 BST
Identified
We have identified an issue in CC009 with the projector. While we work on a fix, the projector will need to be turned on and off by using a remote which has been left in the room.
Posted Nov 30, 2022 - 17:13 GMT